<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower | Find News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://findanews.com/xmlrpc.php" />
    <meta property="og:image" content="https://findanews.com/wp-content/uploads/2019/01/22.jpg" /><link rel="icon" type="image/png" href="https://findanews.com/wp-content/uploads/2019/01/FN-fav.jpg"><link rel="amphtml" href="https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/amp/" /><meta name="generator" content="AMP for WP 1.0.32"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Find News &raquo; Feed" href="https://findanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Find News &raquo; Comments Feed" href="https://findanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Find News &raquo; What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower Comments Feed" href="https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/findanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://findanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://findanews.com/wp-content/themes/Newspaper/style.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://findanews.com/wp-content/themes/Newspaper/includes/demos/blog_fitness/demo_style.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://findanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://findanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://findanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://findanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://findanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Akers Biosciences, Inc. (AKER) Is Down A Whooping -15.18% Today' href='https://findanews.com/2020/03/12/why-akers-biosciences-inc-aker-is-down-a-whooping-15-18-today/' />
<link rel='next' title='The Reason For Today&#8217;s -17.91% Weakness in Wayfair Inc. (W) Shares' href='https://findanews.com/2020/03/12/the-reason-for-todays-17-91-weakness-in-wayfair-inc-w-shares/' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/" />
<link rel='shortlink' href='https://findanews.com/?p=266370' />
<link rel="alternate" type="application/json+oembed" href="https://findanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffindanews.com%2F2020%2F03%2F12%2Fwhat-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://findanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffindanews.com%2F2020%2F03%2F12%2Fwhat-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/findanews.com\/wp-admin\/","wpRestNonce":"37788b53f4","wpRestUrl":"https:\/\/findanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://findanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://findanews.com/top-trending/",
                                "name": "Top Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/",
                                "name": "What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style>	<meta name="google-site-verification" content="T-03qj0LQdvvh4P4yqPs52XyZoc5GVb4TRiC4BeQtXI" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131824291-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131824291-1');
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8721684105473943",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-266370 single-format-standard what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower global-block-template-1 td-blog-fitness td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-27"><a href="https://findanews.com/">Home</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://findanews.com/stock-news/">Stock News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://findanews.com/analyst-coverage/">Analyst Coverage</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://findanews.com/research/">Research</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://findanews.com/stock-forecast/">Stock Forecast</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a href="https://findanews.com/top-trending/">Top Trending</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://findanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-107"><a href="https://findanews.com/our-company/">Our Company</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104"><a href="https://findanews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105"><a href="https://findanews.com/authors/">Authors</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="https://findanews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://findanews.com/">
                <img src="https://findanews.com/wp-content/uploads/2019/01/FN-logo-1.jpg" alt=""/>
                <span class="td-visual-hidden">Find News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e6ac28880fcd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1714911312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1714911312"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1714911312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1714911312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://findanews.com/">
			<img src="https://findanews.com/wp-content/uploads/2019/01/FN-logo-1.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://findanews.com/">
			<img src="https://findanews.com/wp-content/uploads/2019/01/FN-logo-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-27"><a href="https://findanews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://findanews.com/stock-news/">Stock News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://findanews.com/analyst-coverage/">Analyst Coverage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://findanews.com/research/">Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://findanews.com/stock-forecast/">Stock Forecast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-103"><a href="https://findanews.com/top-trending/">Top Trending</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://findanews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://findanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Trending" class="entry-crumb" href="https://findanews.com/top-trending/">Top Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-266370" class="post-266370 post type-post status-publish format-standard has-post-thumbnail hentry category-top-trending tag-enviva-partners tag-eva tag-eva-news tag-eva-stock tag-lp tag-nyseeva" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://findanews.com/author/samuel-moore/">Samuel Moore</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-12T21:40:00+00:00" >March 12, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5e6ac28881df0" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffindanews.com%2F2020%2F03%2F12%2Fwhat-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+Did+Enviva+Partners%2C+LP+%28EVA%29+Do+Today%3F+Stock+Moves+-17.77%25+Lower&url=https%3A%2F%2Ffindanews.com%2F2020%2F03%2F12%2Fwhat-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower%2F&via=Find+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/&amp;media=https://findanews.com/wp-content/uploads/2019/01/22.jpg&description=What+Did+Enviva+Partners%2C+LP+%28EVA%29+Do+Today%3F+Stock+Moves+-17.77%25+Lower">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower %0A%0A https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5e6ac28881df0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="finda-before-content" id="finda-1103330446"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="7886579750" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Enviva Partners, LP (NYSE:EVA) is among the top losers of the stock market today, sinking -17.77% or (-5.58 points) to $25.83 from its previous close of $31.41. Does this decline mean it the best stock to buy right now? The shares seem to have an active trading volume day with a reported 279170 contracts so far this session. EVA shares had a relatively better volume day versus average trading capacity of 92.52 million shares, but with a 19.69 million float and a -16.71% run over a week, it&#8217;s definitely worth keeping an eye on. The one year price forecast for EVA stock indicates that the average analyst price target is $40.25 per share. This means the stock has a potential increase of 55.83% from where the EVA share price has been trading recently.</p>
<p>During the recent trading session for Enviva Partners, LP (NYSE:EVA), the company witnessed their stock drop by $-9.79 over a week and tumble down $-11.81 from the price 20 days ago. When compared to their established 52-week high of $39.3, the high they recorded in their recent session happens to be higher. Their established 52-week high was attained by the company on 12/02/20. The recent low of $26.81 stood for a -34.28% since 12/03/20, a data which is good for most investors who are looking to take advantage of the stock’s recent rise. A beta of 0.81 is also allocated to the stock. Since the beta is less than one, it implies that the stock is more volatile than the market, a data that traders are keeping close attention to. </p><div class="finda-2nd-para" id="finda-1088382333"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="7886579750" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Looking at the current readings for Enviva Partners, LP, the two-week RSI stands at 17.67. This figure suggests that EVA stock, for now, is overbought, meaning that the shares are not stable in terms of price movement. The stochastic readings, on the other hand, based on the current EVA readings is similarly very revealing as it has a stochastic reading of 19.15% at this stage. This figure means that EVA share price today is being overbought.</p><div class="finda-content-2" id="finda-368838455"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="5243092780"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>
<p>Technical chart claims that Enviva Partners, LP (EVA) would settle between $31.66/share to $31.91/share level. However, if the stock price goes below the $31.02 mark, then the market for Enviva Partners, LP becomes much weaker. If that happens, the stock price might even plunge as low as $30.63 for its downside target. The stock is currently in the red zone of MACD, with the indicator reading -3.76. Traders are always alerted for the move of a stock above or below the zero line due to the fact that the reading is an indicator of the position of the short-term average relative to the long-term average. If the MACD is above the zero line, then the short-term average relative is above that of the long-term average, thus implying an upward momentum. Vice versa is the case if the MACD is below the zero line.</p>
<p>Analysts at Citigroup lowered their recommendation on shares of EVA from Buy to  Neutral in their opinion released on February 13. Goldman analysts bumped their rating on Enviva Partners, LP (NYSE:EVA) stock from Neutral to  Buy in a separate flash note issued to investors on June 24. Analysts at Citigroup released an upgrade from Neutral to  Buy for the stock, in a research note that dated back to September 22. </p><div class="finda-amp-inarticle" id="finda-858146337"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="5243092780"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div><div class="finda-5th-para" id="finda-1812465603"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="7886579750" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>EVA equity has an average rating of 1.75, with the figure leaning towards a bullish end. 4 analysts who tracked the company were contacted by Reuters. Amongst them, 1 rated the stock as a hold while the remaining 3 were split even though not equally. Some analysts rate the stock as a buy or a strong buy while no rated it as a sell. 3 analysts rated Enviva Partners, LP (NYSE:EVA) as a buy or a strong buy while not a single analyst advised that investors should desist from purchasing the stock or sell them if they already own the company’s stock.</p>
<p>Moving on, EVA stock price is currently trading at 17.26X forward 12-month Consensus EPS estimates, and its P/E ratio is 0 while for the average stock in the same group, the multiple is 32.5. Enviva Partners, LP current P/B ratio of 3.8 means it is trading at a premium against its industry’s 2.3.</p><div class="finda-content" style="float: left; " id="finda-744485391"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="6956517759"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Enviva Partners, LP (EVA)’s current-quarter revenues are projected to climb by nearly 19.9% to hit $189900, based on current consensus estimate. The firm’s full-year revenues are expected to expand by over 24% from $684390 to a noteworthy $848650. At the other end of the current quarter income statement, Enviva Partners, LP is expected to see its adjusted earnings surge by roughly 109.5% to hit $0.04 per share. For the fiscal year, EVA’s earnings are projected to climb by roughly 13.3% to hit $1.19 per share.</p>
<div class="finda-after-content" id="finda-341239996"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="7886579750" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://findanews.com/tag/enviva-partners/">Enviva Partners</a></li><li><a href="https://findanews.com/tag/eva/">EVA</a></li><li><a href="https://findanews.com/tag/eva-news/">EVA news</a></li><li><a href="https://findanews.com/tag/eva-stock/">EVA stock</a></li><li><a href="https://findanews.com/tag/lp/">LP</a></li><li><a href="https://findanews.com/tag/nyseeva/">NYSE:EVA</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5e6ac288839f2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffindanews.com%2F2020%2F03%2F12%2Fwhat-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+Did+Enviva+Partners%2C+LP+%28EVA%29+Do+Today%3F+Stock+Moves+-17.77%25+Lower&url=https%3A%2F%2Ffindanews.com%2F2020%2F03%2F12%2Fwhat-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower%2F&via=Find+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/&amp;media=https://findanews.com/wp-content/uploads/2019/01/22.jpg&description=What+Did+Enviva+Partners%2C+LP+%28EVA%29+Do+Today%3F+Stock+Moves+-17.77%25+Lower">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower %0A%0A https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5e6ac288839f2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://findanews.com/2020/03/12/why-akers-biosciences-inc-aker-is-down-a-whooping-15-18-today/">Why Akers Biosciences, Inc. (AKER) Is Down A Whooping -15.18% Today</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://findanews.com/2020/03/12/the-reason-for-todays-17-91-weakness-in-wayfair-inc-w-shares/">The Reason For Today&#8217;s -17.91% Weakness in Wayfair Inc. (W) Shares</a></div></div></div>			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="9720971727"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://findanews.com/author/samuel-moore/">Samuel Moore</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Samuel Moore"></span><meta itemprop="datePublished" content="2020-03-12T21:40:00+00:00"><meta itemprop="dateModified" content="2020-03-12T21:40:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://findanews.com/2020/03/12/what-did-enviva-partners-lp-eva-do-today-stock-moves-17-77-lower/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://findanews.com/wp-content/uploads/2019/01/FN-logo-1.jpg"></span><meta itemprop="name" content="Find News"></span><meta itemprop="headline " content="What Did Enviva Partners, LP (EVA) Do Today? Stock Moves -17.77% Lower"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://findanews.com/wp-content/uploads/2019/01/22.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e6ac28883e7d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e6ac28883e7d" ><script>var block_td_uid_5_5e6ac28883e7d = new tdBlock();
block_td_uid_5_5e6ac28883e7d.id = "td_uid_5_5e6ac28883e7d";
block_td_uid_5_5e6ac28883e7d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e6ac28883e7d_rand","td_column_number":3,"live_filter_cur_post_id":266370,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e6ac28883e7d_rand","tdc_css_class_style":"td_uid_5_5e6ac28883e7d_rand_style"}';
block_td_uid_5_5e6ac28883e7d.td_column_number = "3";
block_td_uid_5_5e6ac28883e7d.block_type = "td_block_related_posts";
block_td_uid_5_5e6ac28883e7d.post_count = "3";
block_td_uid_5_5e6ac28883e7d.found_posts = "2218";
block_td_uid_5_5e6ac28883e7d.header_color = "";
block_td_uid_5_5e6ac28883e7d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e6ac28883e7d.max_num_pages = "740";
tdBlocksArray.push(block_td_uid_5_5e6ac28883e7d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e6ac28886b7e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e6ac28883e7d" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e6ac28886bc0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e6ac28883e7d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e6ac28883e7d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/cidara-therapeutics-inc-cdtx-getting-crushed-17-34-today-heres-the-simple-explanation-why/" rel="bookmark" class="td-image-wrap" title="Cidara Therapeutics, Inc. (CDTX) Getting Crushed -17.34% Today — Here&#8217;s The Simple Explanation Why"><img width="218" height="150" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/11-1-218x150.jpg" srcset="https://findanews.com/wp-content/uploads/2019/01/11-1-218x150.jpg 218w, https://findanews.com/wp-content/uploads/2019/01/11-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cidara Therapeutics, Inc. (CDTX) Getting Crushed -17.34% Today — Here&#8217;s The Simple Explanation Why"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/cidara-therapeutics-inc-cdtx-getting-crushed-17-34-today-heres-the-simple-explanation-why/" rel="bookmark" title="Cidara Therapeutics, Inc. (CDTX) Getting Crushed -17.34% Today — Here&#8217;s The Simple Explanation Why">Cidara Therapeutics, Inc. (CDTX) Getting Crushed -17.34% Today — Here&#8217;s The Simple Explanation Why</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/" rel="bookmark" class="td-image-wrap" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today"><img width="218" height="150" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/16-218x150.jpg" srcset="https://findanews.com/wp-content/uploads/2019/01/16-218x150.jpg 218w, https://findanews.com/wp-content/uploads/2019/01/16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/" rel="bookmark" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today">The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/what-did-coty-inc-coty-do-today-stock-moves-16-06-lower/" rel="bookmark" class="td-image-wrap" title="What Did Coty Inc. (COTY) Do Today? Stock Moves -16.06% Lower"><img width="218" height="150" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/30-218x150.jpg" srcset="https://findanews.com/wp-content/uploads/2019/01/30-218x150.jpg 218w, https://findanews.com/wp-content/uploads/2019/01/30-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Did Coty Inc. (COTY) Do Today? Stock Moves -16.06% Lower"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/what-did-coty-inc-coty-do-today-stock-moves-16-06-lower/" rel="bookmark" title="What Did Coty Inc. (COTY) Do Today? Stock Moves -16.06% Lower">What Did Coty Inc. (COTY) Do Today? Stock Moves -16.06% Lower</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e6ac28883e7d" data-td_block_id="td_uid_5_5e6ac28883e7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e6ac28883e7d" data-td_block_id="td_uid_5_5e6ac28883e7d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- fn sky --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8721684105473943"
     data-ad-slot="5243092780"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e6ac28887de0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e6ac28887de0" ><script>var block_td_uid_8_5e6ac28887de0 = new tdBlock();
block_td_uid_8_5e6ac28887de0.id = "td_uid_8_5e6ac28887de0";
block_td_uid_8_5e6ac28887de0.atts = '{"custom_title":"Popular Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e6ac28887de0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e6ac28887de0_rand","tdc_css_class_style":"td_uid_8_5e6ac28887de0_rand_style"}';
block_td_uid_8_5e6ac28887de0.td_column_number = "1";
block_td_uid_8_5e6ac28887de0.block_type = "td_block_7";
block_td_uid_8_5e6ac28887de0.post_count = "3";
block_td_uid_8_5e6ac28887de0.found_posts = "11140";
block_td_uid_8_5e6ac28887de0.header_color = "#";
block_td_uid_8_5e6ac28887de0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e6ac28887de0.max_num_pages = "3714";
tdBlocksArray.push(block_td_uid_8_5e6ac28887de0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_8_5e6ac28887de0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/" rel="bookmark" class="td-image-wrap" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today"><img width="100" height="70" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/16-100x70.jpg" srcset="https://findanews.com/wp-content/uploads/2019/01/16-100x70.jpg 100w, https://findanews.com/wp-content/uploads/2019/01/16-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/" rel="bookmark" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today">The News That Sent Orion Energy Systems, Inc. (OESX) Give Up...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T23:10:00+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/why-avino-silver-gold-mines-ltd-asm-stock-is-getting-killed-today-tanking-16-18/" rel="bookmark" class="td-image-wrap" title="Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211; Tanking -16.18%"><img width="100" height="70" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/15-100x70.jpg" srcset="https://findanews.com/wp-content/uploads/2019/01/15-100x70.jpg 100w, https://findanews.com/wp-content/uploads/2019/01/15-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211; Tanking -16.18%"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/why-avino-silver-gold-mines-ltd-asm-stock-is-getting-killed-today-tanking-16-18/" rel="bookmark" title="Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211; Tanking -16.18%">Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T23:10:00+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/why-murphy-oil-corporation-mur-stock-tumbled-13-53-in-trade-today/" rel="bookmark" class="td-image-wrap" title="Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?"><img width="100" height="70" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/14-100x70.jpg" srcset="https://findanews.com/wp-content/uploads/2019/01/14-100x70.jpg 100w, https://findanews.com/wp-content/uploads/2019/01/14-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/why-murphy-oil-corporation-mur-stock-tumbled-13-53-in-trade-today/" rel="bookmark" title="Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?">Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T23:10:00+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5e6ac2888c806_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="5243092780"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="5243092780"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="5243092780"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="5243092780"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_11_5e6ac2888cb7f_rand td-pb-border-top td_block_template_1 td-column-3"  data-td-block-uid="td_uid_11_5e6ac2888cb7f" ><script>var block_td_uid_11_5e6ac2888cb7f = new tdBlock();
block_td_uid_11_5e6ac2888cb7f.id = "td_uid_11_5e6ac2888cb7f";
block_td_uid_11_5e6ac2888cb7f.atts = '{"custom_title":"LATEST POSTS","limit":3,"class":"td_block_widget td_uid_11_5e6ac2888cb7f_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e6ac2888cb7f_rand","tdc_css_class_style":"td_uid_11_5e6ac2888cb7f_rand_style"}';
block_td_uid_11_5e6ac2888cb7f.td_column_number = "3";
block_td_uid_11_5e6ac2888cb7f.block_type = "td_block_21";
block_td_uid_11_5e6ac2888cb7f.post_count = "3";
block_td_uid_11_5e6ac2888cb7f.found_posts = "11140";
block_td_uid_11_5e6ac2888cb7f.header_color = "";
block_td_uid_11_5e6ac2888cb7f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e6ac2888cb7f.max_num_pages = "3714";
tdBlocksArray.push(block_td_uid_11_5e6ac2888cb7f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST POSTS</span></h4></div><div id=td_uid_11_5e6ac2888cb7f class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/" rel="bookmark" class="td-image-wrap" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today"><img width="150" height="150" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/16-150x150.jpg" alt="" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/" rel="bookmark" title="The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As -15.5% Today">The News That Sent Orion Energy Systems, Inc. (OESX) Give Up As Much As...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://findanews.com/author/samuel-moore/">Samuel Moore</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T23:10:00+00:00" >March 12, 2020</time></span>                    <div class="td-module-comments"><a href="https://findanews.com/2020/03/12/the-news-that-sent-orion-energy-systems-inc-oesx-give-up-as-much-as-15-5-today/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Big changes are happening at Orion Energy Systems, Inc. (NASDAQ:OESX), which makes the stock worth watching today. The company is among the top losers...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/why-avino-silver-gold-mines-ltd-asm-stock-is-getting-killed-today-tanking-16-18/" rel="bookmark" class="td-image-wrap" title="Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211; Tanking -16.18%"><img width="150" height="150" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/15-150x150.jpg" alt="" title="Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211; Tanking -16.18%"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/why-avino-silver-gold-mines-ltd-asm-stock-is-getting-killed-today-tanking-16-18/" rel="bookmark" title="Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211; Tanking -16.18%">Why Avino Silver &#038; Gold Mines Ltd. (ASM) Stock Is Getting Killed Today &#8211;...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://findanews.com/author/peggy-goldman/">Peggy Goldman</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T23:10:00+00:00" >March 12, 2020</time></span>                    <div class="td-module-comments"><a href="https://findanews.com/2020/03/12/why-avino-silver-gold-mines-ltd-asm-stock-is-getting-killed-today-tanking-16-18/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Avino Silver &#038; Gold Mines Ltd. (NYSE:ASM) is one of the stocks that are grabbing investor focus today: sinking -16.18% or (-0.06 points) to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://findanews.com/2020/03/12/why-murphy-oil-corporation-mur-stock-tumbled-13-53-in-trade-today/" rel="bookmark" class="td-image-wrap" title="Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?"><img width="150" height="150" class="entry-thumb" src="https://findanews.com/wp-content/uploads/2019/01/14-150x150.jpg" alt="" title="Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://findanews.com/2020/03/12/why-murphy-oil-corporation-mur-stock-tumbled-13-53-in-trade-today/" rel="bookmark" title="Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?">Why Murphy Oil Corporation (MUR) Stock Tumbled -13.53% in Trade Today?</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://findanews.com/author/melanie-gerald/">Melanie Gerald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T23:10:00+00:00" >March 12, 2020</time></span>                    <div class="td-module-comments"><a href="https://findanews.com/2020/03/12/why-murphy-oil-corporation-mur-stock-tumbled-13-53-in-trade-today/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Murphy Oil Corporation (NYSE:MUR) is a stock to watch today. At current price of $6.49, the shares have already lost -1.01 points (-13.53% lower)...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://findanews.com/"><img src="https://findanews.com/wp-content/uploads/2019/01/FN-logo-1.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Our company helps in establishing and molding world-class journalists in our organization. We have earned several awards on the collective of authors and employees of our agency makes the greatest possible efforts in order to fulfill the formulated tasks as quickly and as qualitatively as possible</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-107"><a href="https://findanews.com/our-company/">Our Company</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104"><a href="https://findanews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105"><a href="https://findanews.com/authors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="https://findanews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 Find A News. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5e6ac28894edb
    -->

    <script type='text/javascript' src='https://findanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://findanews.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://findanews.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://findanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://findanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e6ac288952fb"></textarea>
						<div id="td_live_css_uid_1_5e6ac288952fb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e6ac288952fb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e6ac288952fb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>